上記の広告は1ヶ月以上更新のないブログに表示されています。
    新しい記事を書く事で広告が消せます。

    ruby gems バージョン指定 インストール

    gem install -v=1.4.1.0 nokogiri
    ってやるとバージョン指定でモジュールのインストールができるらしい。

    gem query 
    で、
    *** LOCAL GEMS ***
    ・・・
    nokogiri (1.4.2.1, 1.4.1)
    ・・・
    2つのバージョンがインストールされていることが、
    確認できます。

    でもって、
    バージョン指定で使いたいときは、
    gem "nokogiri", "1.4.1"
    ってやるんだよ。

    でも、ほんとに使ってるかどうかはわからん・・・
    今日はここまでだよ

    コメントの投稿

    非公開コメント

    Google広告
    Amazon商品紹介
    Amazon
    楽天
    最新記事
    最新コメント
    最新トラックバック
    月別アーカイブ
    プロフィール

    アブラクサス太郎

    Author:アブラクサス太郎
    FC2ブログへようこそ!

    カテゴリ
    検索フォーム
    RSSリンクの表示
    リンク
    ブロとも申請フォーム

    この人とブロともになる

    QRコード
    QR
    上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。